1

I click 'Continue', then 'Continue' for the 'Turn On' Radio button, a loading icon rotates for several seconds, then I'm back at step 1 and nothing appears to have happened.

Is bluetooth tethering 4G too slow an Internet connection for this feature to function? Is there a server connection problem so that I must use a different Internet connection? What is the problem?

Two days ago, on Wi-Fi, I tried and instead was getting a six digit code to enter, but despite entering it properly, was told to try entering it again. Both SMS and phone call six-digit code gave the same error, 'try entering it again'. Now I'm not even getting to that step. What is the problem? What is the solution?

1

You need to go to www.appleid.com (or www.myappleid.com) and sign in to your account. If you can get in, there you'll be able to enable or disable Two Factor Authentication. If you want it on, turn it off then enable it again (if it was on).

Make sure you delete any devices you no longer have while you are on that web site (near the bottom). It'll make things easier for you, especially with Two Factor Authentication.

If you do this and you find that you are still having issues, call Apple Support and they will investigate your account and see why you are still having issues.

  • 1
    I've tried the appleid and iforgot apple.com pages, and the server keeps dropping the connection, or else I get 'an error occurred' as the only explanation why it's not working. The server connection drops even trying to login to the Apple Discussion page to reply to a response. I suppose I will have to try a different Internet connection. – Internet User Dec 20 '17 at 23:37
  • Yep. Its your connection. Try another network and then let me know if it works. – Melvin Jefferson Dec 21 '17 at 0:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .