4

On OS X Snow Leopard, there was an option to hide the toolbar in many applications, such as toolbar thingy

but I don't have that option on Lion anymorelion macvim

This isn't MacVim specific issue, I don't see it in Adium and many other applications too. Did the button just disappear? Is there any way to show ita again?

  • It was called the "lozenge" – Nathan Grigg Feb 27 '12 at 5:11
6

I don't think there's a way to make the toolbar capsule widget thingy show up again.

However, if you want to hide the toolbar, you can right-click on the empty toolbar area and choose the "Hide Toolbar" option:

enter image description here

You can also go to the View menu and choose "Hide Toolbar" from there. It may also have a keyboard shortcut of cmd-opt-t.

3

Right click and "Hide Toolbar" works for most apps. I couldn't get it to work with MacVim but this should:

Add the following to your .vimrc:

if has("gui_running")
    set guioptions=egmrt
endif

test it out via:

:set guioptions=egmrt

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .