1

https://imgur.com/a/jNpvW (video of the bug)

Internal microphone works only when Siri is activated.
I started noticing this after installing Boom 2 (I think), which I've uninstalled now and the problem still persists. I've tried restarting, creating a new user, resetting PRAM, and resetting SMC.
I've also tried messing around with the Audio MIDI Setup.

I've noticed something interesting there which might be relevant. I tried muting the microphone and activating Siri, the microphone is automatically unmuted when Siri is activated and re-muted when Siri is deactivated.

  • Did you uninstall Boom using the app's own uninstaller? Otherwise it's not a complete uninstall. – Tetsujin Dec 19 '17 at 7:42
  • @Tetsujin Yes, I used the uninstaller provided by Boom. – an23lm Dec 19 '17 at 7:43
  • OK, just in case, I'd maybe double-check it got all the bits - Boom is notorious for messing up Mac audio - superuser.com/questions/868637/… – Tetsujin Dec 19 '17 at 7:46
  • I followed the steps there, still no change... – an23lm Dec 19 '17 at 8:15
0

I could solve the issue by activating the dictation functionality. You can find it on "System Settings" > "Keyboard".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .