4

Since I updated to High Sierra (Version 10.13.1 to be exact) the "x days since last backup" reminders have returned, showing up every day or so in the top right corner of the screen. I checked, and the Back Up Automatically box in System Preferences is still unchecked.

Is there any way to make the reminders not appear again?

I'm not interested in backing up using Time Machine tool I've had poor success restoring my computer with it one previous time.

1

I had the same problem - you have to have your back up disk installed / mounted. Then 'Select Backup Disk' from System Preferences / Time Machine, choose to 'Remove' - this way you force it to forget the disk and so it no longer reminds you about 'XX days since last backup'.

0

Turn Time Machine off in System Preferences and you shouldn’t get bugged about it again.

  • There is no option to turn it off there. The only similar option is to uncheck Back Up Automatically. – Henrik Dec 23 '17 at 12:25
  • Strange. Did you try it while your disk was plugged in? – TDM Dec 24 '17 at 1:10
  • No. I haven't seen that disk in about 5 years (according to the reminder). It has probably been formatted since. I'll try setting it up with a new disk, then see if there is an option to turn off when the disk is plugged in. – Henrik Dec 24 '17 at 9:12
  • Good idea. Let us know how that goes. – TDM Dec 24 '17 at 16:26
  • 2
    The reminders seem to have gone away since I unassigned my backup disk, which I did without it being connected. – Henrik Jan 2 '18 at 21:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .