0

Recently I switched to Dvorak, but found out that although my Chinese layout also switched to Dvorak, the Japanese layout didn't.

I deleted the Japanese layout from the list on the System Preferences, but got no luck.

Why is the Japanese keyboard doesn't switch to Dvorak layout as well, and how can I, if possible?

I use High Sierra.

1

You can choose the layout you want for Japanese inside the preferences for that keyboard.

enter image description here

  • Thanks. I wonder why this is only applicable to Japanese. All of Chinese, Korean, and Russian don't have this option and is set to Dvorak in default. – Blaszard Dec 14 '17 at 16:13
  • The Japanese IM has always been special like this. The other Asian IM's take on the layout of the last Latin keyboard you have used. People who use more than one of those find that very annoying. Do you have Russian in Dvorak mapping? For that I think you have to make a custom keyboard with Ukelele, – Tom Gewecke Dec 14 '17 at 17:18
  • Ah sorry I didn’t check the Russian layout (just tried adding it) and with a second thought, it doesn’t make sense since it uses Cyrillic letters. – Blaszard Dec 14 '17 at 17:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .