2

I am reading my emails and want to open a link. This link is automatically opened in my browser in slide over mode.

I have an IPad Pro 10.5 and when used in portrait mode, the slide over app is tiny and make webpages unreadable.

My question then is: how can I still use multitasking (which is useful by itself if I control how to use it) but prevent an app from opening other apps in slide over mode.

Alternatively, is there any way to make a slide over app the main app? Can I make my browser fullscreen with an occult gesture I couldn't manage to find?

My best workaround right now is to manually open from the dock the app that is in slide over so that I can see it fullscreen (and it doesn't even show in the recent app list!) or to just turn off multitasking, which I'm inclined to do.

0

I finally found a way to get rid of that small window and make links open in a full browser.

I was using Google's Inbox to read emails and Chrome to open the links. As the OP was describing, clicking on a link opened a small Chrome window and because Inbox does not support Split View, the small window was not resizable. It turns out iOS remembers the size and state of the last time Chrome was opened in multitasking mode.

I had to start some other app that supported Split View (like “Reminders”), pull up the dock, drag the Chrome icon to the top of the app, essentially kicking in Split View. Then I resized the Chrome window to be full screen.

This way, now when I click on a link on Gmail or Inbox and select Chrome to open it, it comes in full screen.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .