5

I tried enabling quota on a file system(type APFS) mounted using this command quotaon /dev/disk1s1 but it throws: /dev/disk1s1/ not found in fstab. Previously it used to work in HFS type file system.

Any way to fix this?

2
  • Welcome to Ask Different. What command did you issue to enable quotas? What’s the end goal?
    – bmike
    Commented Dec 10, 2017 at 18:02
  • I tried using quotaon command to enable disk quota, the end goal is to restrict disk usage for certain users.
    – zealfire
    Commented Dec 10, 2017 at 19:12

0

You must log in to answer this question.

Browse other questions tagged .