Some time ago, after an update of the iPhone OS, it started to ask Touch ID after screen goes black when recording voice at Voice Memos.

How can I do in order to Voice Memos stop asking Touch ID? It doesn't seem to have an option to disable this


Your phone is locking, and it needs to unlock to go back to the Voice Memos app. Like any other app. The only way to change this is to change the global Passcode/TouchID settings in Settings > Passcode/TouchID, but note that this will affect the behaviour of the whole phone, not just the Voice Memos app.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .