1

Pressing CMD+R on startup, after selecting the source to restore a Time Machine backup, an external HDD partition is being refused, the error message roughly states:

A Time Machine backup of an APFS system can't be restored onto a non-SSD partition

It's not a backup of an APFS system tho, it was a regular journaled partition - is there a solution to this issue, is it a bug?

(I've tried formatting the partition as a journaled partition, afterwards an APFS partition, but the result doesn't change)

(I needed to make sure I had a bootable copy of my old main macbook before wiping it and sending it for repairs, this issue is sadly preventing me from doing so, as I need an active reference of my old system)

Edit: Tried restoring an earlier, Sierra backup, however, that fails too as a High Sierra system can't restore a Sierra backup ...

  • If it's an SSD, the transition to APFS wasn't optional. Are you sure you've tried formatting your HDD to APFS and then restoring? – Harv Dec 8 '17 at 9:59
  • @Harv yes I've tried, I've formatted the partition that I want to restore to, to APFS, but the result was the same - it still wanted/expected an SSD – Kaan Dec 9 '17 at 0:05
  • I hope you've got an open case with Apple? – Harv Dec 9 '17 at 19:14
  • Maybe you could try another backup program, like Carbon copy cloner, until you resolve the issue. – jmh Dec 9 '17 at 19:26

You must log in to answer this question.

Browse other questions tagged .