2

My mac is stuck at a white loading bar on the start up. I start the mac up, wait and at about 40% the loading bar stops my mouse appears for a moment (i can move it) and dissappears as a rotating transparent loading circle appears, and then it stops, the mouse cursor appears again, dissappears and the circle loading bar becomes whiter and keeps loading again, this over and over again slower and slower. When i try Safe mode the same thing happens. enter image description here However when i start the mac in recovery mode (command /R) the mac runs perfectly but then disk utility, disk verification and repair disk preferences don't do a thing when i reboot afterwards. I've also checked the file system, reset nvram and the smc and nothing happened but the screen became brighter and the boot sound got louder. enter image description here I've also tried to reinstall yosemite to 10 but the same thing happened after installation, but there was no apple logo. Then when you try and reboot it, apple logo appears and the same thing happens, smd you still can get into recovery mode. It was working fine until now except i couldn't update or download anything from the app store. I really need this so if any of you experts have any question please ask.

  • 1
    Have you tried verbose, single user, safe mode, and AHT? – JMY1000 Dec 7 '17 at 22:32
  • +1 AHT. Your hard drive cable or hard drive might be failing, or it could be a FileVault issue. Do you have backups? – Harv Dec 8 '17 at 8:39
  • Did you verify that the hard drive status is good? – TDM Dec 8 '17 at 15:36
1

Maybe you have a problem with the internal private ram used by the system so it cant’ boot up. You can try this manipulation (2 or 3 times to be sure).

If it doesn’t work, try booting your Mac without extensions (as explained here).

If it still doesn’t work maybe you can try to install macOS from the recovery partition to an external hard drive and then boot up by maintaining alt before the Apple logo. If it works maybe you have a problem with your hard drive or the partition table (GUID) and if it doesn’t work it’s most certainly a hardware problem.

  • Already solved. Had to delete all my data and reinstall the ios. I should have copied my data to an hard drive but had nothing to use, couldn't back up because i had no hard drive back up or time machine copy to use. Lesson learned: always back up your mac. – jooj ceec Dec 13 '17 at 3:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .