2

I was playing with Siri and somehow I came up with the idea to change the language of Siri to Japanese, then I tried going through the set up (I managed to do so in Russian & totally forgot that Japanese is way different than English/Russian), but because my Japanese is non existent I cannot complete it.

Now I don't have the option of changing the language and I cannot read the following text.

Can I reset the settings without resetting the phone itself?

Edit: So I cross posted this question on reddit.com. The 4th line to say is:

Hey Siri, kyou no tenki wa?

And the fifth one is:

Hey Siri, watashi desu.

That got me through the set up. One minute later @drivec's edit came up and I tried to replicate my problem with choosing Chinese to see if his solution works. Sadly, it doesn't.

Now I'm heading to reddit again to find a thread for Chinese language learners... Still open to suggestions how to change the language of Siri.

2

Select Setup “Hey Siri” Later. Then navigate to Settings > Siri & Search, and toggle on Press Home for Siri. A pop up will appear in your system language. Select the top option to confirm you want Siri on. Then, you can customize Siri’s language and voice. You can now enable “Hey Siri” in the language that you would like.

You will be unable to change the language for Siri until the Press Home for Siri option is enabled.

7
  • 1
    I cannot see "Language": i.imgur.com/D7uX91p.png – Ivanka Todorova Dec 6 '17 at 18:37
  • Ah, that makes sense. Go to Settings > General > Language & Region > remove any languages you aren't fluent in by hitting Edit at the top right. Confirm that the iPhone language is also a language you are fluent in. Return to Settings > Siri & Search > and enable Listen for "Hey Siri". This should hopefully be the fix, but if not, this may be a bug that requires a full iOS restore. Let me know if that works. – drivec Dec 6 '17 at 18:43
  • 1
    Thank you for your replies, but can you see my edit? =D – Ivanka Todorova Dec 6 '17 at 18:51
  • Very odd. I'll have to play around with this to see if there's a good work around to this issue. – drivec Dec 6 '17 at 18:56
  • 1
    Oh, YES! Enabling this feature unlocks the next fields that include "Language". Thanks a lot! – Ivanka Todorova Dec 6 '17 at 23:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .