1

Last to last night, I was upgrading my Macbook Air 13" from Sierra to High Sierra. During the installation (when the software was upgrading), the Mac was taking a lot of time, so I closed the flap and put it on sleep mode (which was a huge mistake, I know). When I opened the laptop again, it was showing the blinking folder with a question mark icon, indicating that the Startup Disk was not found. After having talked to Apple Care for a long time and looked online, I started the laptop in Recovery Mode, and tried to find my Startup Disk in the Apple Menu but did not find it, so I ran First Aid on my Disk using Disk Utility, it ran perfectly, but I still did not see the disk. The only solution was to reinstall MacOS. I did this using an external hard drive that I erased and renamed to "Macintosh HD". I then went to Recovery Mode again and cliked on "Reinstall MacOS", and did this from the external hard drive to install High Sierra. I then synced data from the backup external disk (which acted as a Time Machine). Finally, there was an option to sign in to iCloud, and then I got an option to change password of my user account. As soon as I did this, this is what I got:

enter image description here

This has been happening for hours now. What do I do?

  • 1
    If you reboot and skip the iCloud step, does it boot properly? – Stuart H Dec 4 '17 at 13:39

You must log in to answer this question.

Browse other questions tagged .