I upgraded to Skype 8.11 from 7.x and found that I am now getting audio notifications when I receive a chat message. In the previous version of Skype you had fine-grained control over the notification sounds and I had almost all of them disabled. In this version of Skype that option appears to have been removed.

In my application settings I only have 'Chat notifications' enabled; 'In-app notifications', and 'In-app sounds' and turned off.

Skype application settings

I have also turned off 'Play sounds for notifications' in Mac Notification settings:

Mac Notification settings

I am running macOS High Sierra (10.13.1).

How can I disable these sounds?

  • I'm afraid that crap just doesn't work. – Robo Robok Mar 27 at 23:20

Upgrade to Skype version 8.29.0.50

fixes that problem.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.