5

Since switching from Chrome to Safari, I've noticed that I no longer have an option to enable desktop notifications from YouTube or Facebook. For example, going to YouTube's settings > account notifications would yield this on Chrome:

enter image description here

from which I could turn on desktop notifications. On Safari, I only see this: enter image description here

Likewise, going to Facebook's notification settings would reveal an option to receive desktop notifications on Chrome, but not on Safari. Is there any way I can enable them?

  • I would like to know if I can turn on for safari as well. – Pencilcheck Sep 21 '18 at 20:17
1

If you go to your Messenger messages on Facebook, at the bottom, click on "show in Messenger". Then click on the gear icon and go to settings. You can enable notifications there, but I don't know if this will also enable Facebook messages, it will ask you if you want to receive messages from "facebook.com", so I guess it should work. Most websites ask you if they can send messages the first time you open that website, but for some reason Facebook and YouTube don't do that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .