2

Before the High Sierra update, when I used to boot my Macbook Air, the keyboard backlight was always off by default. However, after the update, upon booting the backlight is always on. This is irksome because I always work in a well-lit environment and don't need the backlight. So I have to turn it off each time after start-up. I can't find out how to change this default setting. Can someone help?

3

Go to your system preferences (not sure if that's the exact name in English version of MacOS as I'm looking at the Dutch translation) > keyboard > disable "adjust keyboard backlight in low light environment" (or English words to that effect, it is next to a checkbox).

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .