I have a Magic Mouse for my Macbook.

I use the Kindle app for macOS, and it is driving me crazy: I barely touch the mouse and it decides I've tried to scroll, so it turns pages.

Plus, it also happens on horizontal scrolls even though "swipe between pages" is disabled in the settings.

I can simply disable scrolling while on Kindle? Or any other trick is welcomed, I'm about to punch the computer.

You must log in to answer this question.

Browse other questions tagged .