2

I just recently purchased a refurbished MacBook Air from Apple running Sierra.

For the most part it is functioning just how I would expect it to, except for the following: for certain networks (it appears to be limited to just wpa2 personal networks. wpa2 enterprise with RADIUS authentication connects automatically just fine) it will not remember the pass.

I leave the network, rejoin, and get prompted with the message:

A keychain cannot be found to store "NETWORK."

It gives me an option to reset the keychain, which I would love to do (there are no custom CA/client certificates on here yet, just a stock certificate bank), but when it prompts me to put in my password, I can't type anything in the box.

I have tried the solution listed here, but still get the same result.

2 Answers 2

0

A restart after applying system updates fixed this issue.

-1

There might be some system update which must be waiting, try restarting the Mac.

1
  • Welcome to Ask Different. The accepted answer already mentioned doing this (2 years ago). Please edit your answer to provide more info as you risk receiving many downvotes for simply repeating another person's answer.
    – fsb
    Feb 18, 2020 at 14:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .