2

I'd like to install Quartz Composer. So I head to Downloads Center and download Additional Tools for Xcode 9 package which contains Quartz Composer.

After copying the app elsewhere, launching it, and clicking Get Started I get this error below. How do I get it working?

Quartz Composer error

  • Sorry that I have no solution. I only wanted to note, that the Bluetooth Explorer also doesn't work. I think we will have to wait for an update... – Marco Nov 30 '17 at 11:10
1

Download the latest (its still old) graphics tools here: https://developer.apple.com/download/more/

The DMG for XCode 7.2 contains a version of Quartz Composer that runs on High Sierra.

  • That actually works! – Dannie P Aug 15 '18 at 7:10
1

For recent operating systems and XCode versions, I was able to load Quartz Composer directly from the latest Additional Tools download that works with that machine's XCode version.

  1. Go to https://developer.apple.com/download/more/
  2. Search for Additional Tools
  3. Download the version corresponding to your XCode. For example:

    • For 10.12.6, XCode 9.2, download Additional Tools for XCode 9
    • For 10.13, XCode 10.1, download Additional Tools for XCode 10.1
  4. Quartz Composer is in the Graphics subfolder, along with Quartz Composer Visualizer. Copy to Applications alongside XCode -- or wherever you prefer to install dev tools.

  • Looks like this is true for me as well – Dannie P Nov 30 '18 at 21:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .