Using iPhone 7+, iOS 11.1. Every time I reboot my phone, my Bluetooth automatically is turned on. This is NOT wanted and very annoying. I only use it with my remote shutter button when using my cam, which is rarely. How do I disable the auto-turn-on?

p.s. I obviously know how to turn it back off via control center. But the point is I shouldn’t have to turn it back off, and back off, and back off, and...you get my point.

1 Answer 1


To stop the automatic enabling of Bluetooth on reboot, you must go to Settings > Bluetooth and shut off the Bluetooth radio completely.

Control Center is but a command for our convenience, not ultimate control.

I just tested this three times on my iPhone 7 running iOS 11.1.

  • So much for the “convenience” of control center. Wow an actual annoyance has been found with an otherwise nice feature. Apple is doomed /s (thanks for the tip btw)
    – iMerchant
    Commented Nov 9, 2017 at 23:13
  • Am I correct in assuming that the other settings in CC (WiFi, Airplane, nitetime, etc) are also “temporary”?
    – iMerchant
    Commented Nov 9, 2017 at 23:29
  • @iMerchant WiFi is temporary, just like Bluetooth. Airplane mode is by definition either on or off, so no change from the iOS 10 functionality for that setting.
    – JW8
    Commented Nov 10, 2017 at 5:48
  • On iOS 13.6 doesn't work anymore.
    – ms_devel
    Commented Aug 17, 2020 at 15:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .