3

I would like to remove following top white bar of the onscreen iOS 11 keyboard on my iPad.

keyboard

I tried to disable all keyboard options in settings but has no effect.

Such bar appears for example when I open a chat in full web (not a mobile view), search something via input field on the top right corner of the page, then go back and trying to post something to the chat:

chat

As you can see this keyboard bar overlaps text input area. So it’s hard to use it.

  • On iPhone, I can just drag down from the top of that line to collapse it. Try that on iPhone. – Pratik Nov 9 '17 at 8:05
  • Have you tried turning off predictive text specifically? – Andre Nov 9 '17 at 12:46
  • @Andre yep. This was the first what I did. – αλεχολυτ Nov 9 '17 at 12:52
  • @PratikaRana dragging has no effect on my iPad. – αλεχολυτ Nov 10 '17 at 5:34
1

Try changing your keyboard to an alternative keyboard (like Google Keyboard) and change it back to the original keyboard.

0

I don’t know how to disable it completely but I make it go away by switching to another tab and entering text, then switching back. Works consistently with WhatsApp web on iPad for me. Not the answer but hopefully helpful if anyone else is irritated by it :)

-1

Settings>-General>Keyboard>Shortcuts>Off

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • 1
    This hides the predictive text features but doesn't affect this white bar. – grg Apr 1 '18 at 13:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .