0

Please reference the video below, I created it using three different browsers and showing my settings and scrolling inputs so that either the Dev team can use this information to apply a patch or someone can guide me to a working answer.

I have been searching for day trying to disable two finger swipe (Horizontal) in chrome so that the browser will not navigate forward/back. Every method I have found has not helped, and I did not show it in the video but I also tried adjusting some chrome flags and that did not help either. I did restart chrome after my changes each time.

Methods I have tried; and that have failed: - command line turning off gestures for chrome only - turning off gestures completely in system preferences - defining custom gestures using bettertouchtool - messing with flags pertaining to keyword relating to this issue, such as touch - I think that is all...

Youtube Video: https://youtu.be/aYTyjqenSIA

My conclusion is that this is built into chrome, since I do not experience this issue anywhere else. I am unsure why but the incognito build seems to be lacking this functionality, as i cannot drag the page to the right (Scroll left past the left bound of the web page) to trigger the back functionality.

closed as unclear what you're asking by IconDaemon, Allan, Scot, grg Nov 7 '17 at 22:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Apple/Chrome Devs are (very) unlikely to see this question as Ask Different is not affiliated with either organization. That said, I don't see how this is an Apple issue per se and not a Chrome issue. – Allan Nov 7 '17 at 19:37
1

After explaining my situation to my co-worker and explaining that I was not experiencing these issues in Incognito, he pointed out that extensions are disabled in incognito. This was my issue, I had an extension that was added a long time ago that affected scrolling, and google synced it with my new install. If you are having these issues in this day and age, be sure to disable your extensions at Chrome://extensions and see if this resolves your issue! :)

Not the answer you're looking for? Browse other questions tagged .