1

I use Sketch App for mac as my main designing software and I am already used to some familiar shortcuts for zooming in/out and moving the Art-board. The shortcuts are holding command and then scrolling up or down on using your magic mouse to zoom in or out and holding space then left click to scroll through the Art-board but sometimes I need to use both move and zoom shortcuts at once.

For Example: I zoomed in to an Art-board using command + mouse scroll up/down and then immediately press space bar to centre align or go to the particular zoomed portion of the Art-board and this is when the problem occurs as soon as I press command and spacebar Spotlight get triggered and it becomes very annoying. I know that I can change the keyboard combination for Spotlight but that won't work cause I am used to command + spacebar keyboard combination to trigger Spotlight and on the other hand I also love this keyboard combination for Sketch so how can I stop spotlight from triggering when using command or space to zoom in/out or move the Art-board

  • It sounds like you want the computer to read your mind about what this keyboard shortcut should do at a particular time... – Tom Gewecke Nov 21 '17 at 12:58
  • @TomGewecke I have actually came across a completely different solution. You must be knowing about hot corners in which if you point the cursor to any corner of the screen a particular process takes place so now I have turned it on for the launchpad and now I can happily zoom in or zoom out in Sketch! – Sayan Nov 21 '17 at 16:02
  • Interesting! Post that in the answer space. Could be useful for others with similar needs. Did not know about hot corners myself. – Tom Gewecke Nov 21 '17 at 19:57
1

I have actually came across a completely different solution. You must be knowing about hot corners in which if you point the cursor to any corner of the screen a particular process takes place so now I have turned it on for the launchpad and now I can happily zoom in or zoom out in Sketch!

Hot corners can be accessed either from the mission control screen under system preferences or from the screensaver screen also under the system preferences!

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .