0

I keep reading online that the Mac doesn't support focus follows mouse, even that its not really possible all around.

Anyway I never had it on, then one day I woke up and its on. Is there a way to turn it off? Every single time I move my mouse to chrome or the terminal it automatically focuses and pops up, and worse if a window pops up and my mouse is not over it, it automatically pops up and focuses the window under the mouse!

1

I have a feeling that you likely resolved your issue since this was a few months ago, but just in case someone else runs across this in the future:

I had this exact issue - no changes to use preferences and this just happened all the sudden. It wound up being a special system extension (an awesome one, minus this Focus follows mouse feature) called Afloat. It has a menu bar option in all OS X applications under Window>Focus Follows mouse that is easily accidentally selected.

  • Note that it's not a 100% perfect extension, and for El Cap and up, you'll need to disable SIP to install mySIMBL. – JMY1000 Feb 2 '18 at 7:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .