1

Typing on iPad Pro, it’s all too easy to accidentally tap caps-lock when trying to do ‘a’

But instead of making capitals, it changes the keyboard to Chinese. The setting that controls this only appears when the Smart Keyboard is plugged in. And turning it off only affects the Smart Keyboard behavior. Is there any way to turn off this extremely stupid setting?

You must log in to answer this question.

Browse other questions tagged .