9

I have an iPhone SE and a five year old iMac running El Cap. I use iPhoto on the iMac. Since the iOS 11 update, whenever I import photos I get both the edited and the unedited version of the photo on my computer. I used to just get one version. Here's an example of what I see now. I'm fine if it imports the unedited version since that is what I am used to. Is there a setting I need to change somewhere? Would prefer to do this without a 3rd party app since it's a fairly frequent workflow for me. Thank you!

two images next to each other, one is edited/cropped. the same filename except one has an E next to it

Note: I do not use iCloud for photos (terrible upload speeds) so this is just coming in via connected cable.

  • 1
    iOS 11 introduced new formats for photos and videos: HEIF and HEVC. Just a hunch, but maybe your new photos are being stored in the new format, and this is somehow leading to the issue? You can check what format you're using in Settings > Camera > Formats. If it's set to High Efficiency, switch to Most Compatible and test. – Adam Rice Nov 9 '17 at 4:18
  • Nope - only iPhone 7 and later take photos in the new formats. – Adam Rice Nov 9 '17 at 4:20
  • This setting might be involved? Settings > Photos > Transfer to Mac or PC. It's new in iOS 11, and it's there to make working with the new file formats easier, but perhaps it's also leading to your issue? – Adam Rice Nov 9 '17 at 4:24
  • OK I've changed it from "Automatic" to "Keep originals" and I'll see what happens. – jessamyn west Nov 10 '17 at 5:51

You must log in to answer this question.

Browse other questions tagged .