1

I already disabled the feature to notify me when old backups are deleted, yet it's still notifying me. (I've had this checkbox disabled for years.)

I've been using my Mac for a long time, and since upgrading to macOS High Sierra, whenever Time Machine deletes old backups, it notifies me. Every time the notification comes up, I checkmark "Do not show this warning again.", and hit OK, yet the warning appears again eventually.

I've already tried resetting Time Machine, and running First Aid on the Time Machine partition.

Time Machine is full

1

It might just be a setting in your Notification Center. Go to "Notifications" in System Preferences and see if Time Machine (and that option) are listed and if they are, just adjust the settings there and that should do it. Hope that works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .