1

Periodically, once or twice a day, I'll start to experience network issues (latency and dropped packets) on this one machine while I'm browsing:

ping results

  • Other machines on the same Linksys WRT54G wireless network continue to function normally
  • I've attempted shutting down all running programs that I can identify
  • I've attempted disabling and re-enabling the wireless connection and reconnecting to the network

The only thing that seems to fix it is restarting the machine. So that's what I keep doing.

My best guess is I have either have something running on the machine that I haven't identified causing this issue ... or ...?

Very open to any ideas on where to look or what types of things might cause this :)

2
  • I started experiencing the the network issues again. This time I was able to get it working again without restarting the air. I changed the channel on the linksys wrt54g from the default 6 to 11 instead. I was confident that the other machines on the network were working, but I must have been wrong. This might have been it. I will update again if problems persist. Nov 6, 2011 at 21:29
  • In any case, it's clear this probably isn't specific to the mac. I'll post what I find here in case anyone finds it useful, but the original question is likely wrong. Nov 6, 2011 at 21:31

1 Answer 1

1

I advise you to download and run iStumbler http://istumbler.net/ on your Mac. Run it around the place where you want to work and at peek hours of the day (where your neighbours are also using their Wi-Fi PC and routers).

This run should give you a clear indication of which channels are received at a high power level. You should absolutely avoid these overloaded channels (most probably 1, 6 & 11) and pick a channel which is either free or received at the lowest signal level where and when you work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .