0

So I recently got off android and bought the Iphone 8 with IOS 11.0.2 running. Everything was good until about a day after I bought it. I noticed I couldn't download apps anymore. I would sign into my apple id then the app store would tell me its all good then it just gave me the spinning circle and never downloads. I have tried restoring twice and once with a new apple id and still same problem. I have tried going to the At&t store to get it fixed yet still nothing they even gave me a replacement phone. Even with that phone its the same issues. I can download apps for about a day then it just shuts off again. Anyone know anything that could fix this? Or am I just going to have to wait until IOS 11.0.4 comes out. FYI this issues is on both 11.0.2 and 11.0.3 I did try updating it. Any help at all would be very appreciated. Thanks

  • What other troubleshooting tricks have you tried? Shutting off and restarting the iPhone, logging out of your Apple ID and logging back in, etc.? – JW8 Oct 28 '17 at 4:54
  • The only thing that works is logging out then back in but I can only download one app per sign in. I have tried everything from restoring to restarting to getting a new apple ID nothing. – Tommy Oct 29 '17 at 0:30
1

I had the same issue with my new iPhone 8 Plus. I came from an iPhone 7 and never had that issue, although it seems relates to the Apple ID.

What i did to temporaly work around it was to shut down the phone and turn it on again. Now i was able to download and update apps again.

Also you can try to reset your keychain.

Settings > [Your name] > iCloud > Keychain

Also, try updating to iOS 11.0.3 At the time i had the issue i was with iOS 11.0.1

  • It does it on both IOS 0.3 too The only work around for me is restarting the device every time i need an app or signing out and in. – Tommy Oct 29 '17 at 0:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .