1

This problem started immediately after updating to iOS 11 and has continued through all updates.

iPhone 6S - Presently running iOS 11.0.3

There are no third party parts in this iPhone. It was serviced once for a warranty battery replacement by an Apple Authorized Service Provider.

The Problem - Crashing/Freezing

Various apps (seems any app can be affected including Apple apps like Safari) are freezing up, usually on launch. Sometimes they crash and close down within seconds. Other times they freeze up for anywhere from 30 seconds to 2 minutes. The phone is completely unresponsive during this time (no app switcher or sleep/wake), with the only exception being I can hold home & sleep/wake to reset. When things resume, any of the previous button presses will be processed, however. Sometimes it happens while an app is running, and sometimes the app or portions of the app become unresponsive while app switching works normally.

Additional Consequences

Regardless of the app, once this has happened once, audio playback starts to break down. The system starts to confuse iTunes and Podcasts. Control Centre or Apple Watch might not show the correct playback status. For example, while listening to a Podcast there might be a "Play" button. Pressing it will stop playback and play iTunes music. Occasionally (once), it started working again for a moment, then stopped again. Often Apple watch can't control playback volume at all. Removing AirPods from my ears and reinserting may cause a Podcast to stop playing and Music to start, or it may not pause playback at all.

Temporary Fix

The only way to fix this is to turn the phone off (hold sleep/wake and shut down) or hold home & sleep/wake. But within hours the problem returns. I am restarting my phone 5 times a day right now!

I tried "Reset All Settings". No change.

In my searches for solutions I heard about a similar problem but it seems it was associated with a third party display and was fixed in the current update? I have the same or similar problem but no third party display and the latest iOS update is installed. All of the apps I use are up to date also.

What else can I try?

I tried posting this question on discussions.apple.com but I keep getting the unhelpful error message "You are not allowed to create or update this content". Infuriating!

  • I have the same EXACT issue! And I took the VERY SAME steps you did. This is clearly an IOS issue. Unfortunately, no getting help with trying to resolve the issue. Just waiting on the next update and hoping that fixes this damn issue – user261346 Oct 27 '17 at 0:19
3

This is a bug that many ios 11.0 to 11.0.3 users are facing. On iOS 11.1 developer beta 5 however, it seems fixed. iOS 11.1 should be rolling out soon and it fixes this issue and many other battery issues. Until then, there isn't really any good solution. Hope this helps.

On iOS 11.1, if you still get the error, just back up and restore. That should work.

  • That's good news. I read about similar issues but it was my understanding that it was related to third-party parts and that it was fixed in the last update. As long as Apple knows about this problem and is working on a fix, I'm happy to wait. – Jason Wood Oct 27 '17 at 12:58
  • 11.1 did not fix :-( – Jason Wood Nov 9 '17 at 3:20
  • That’s odd. It’s fixed for me and other people I know. Have you backed up and tried doing a factory reset? – Saransh Malik Nov 9 '17 at 3:23
  • Silly me - I thought restoring when the backup was after problems started would not help - but the backup is just for your files. So yes, running a backup, then using "Restore iPhone", totally fixed all my problems! – Jason Wood Nov 10 '17 at 3:13
0
  1. Connect iPhone to iTunes.
  2. Click "Back Up Now" and wait to complete.
  3. Click "Restore iPhone" and follow the instructions.

Seems obvious now! But I thought restoring a backup restored everything to the prior state (eg: not working), but the backup only includes your data, not the OS. So you can safely make a new backup even though you're having problems, then restore iPhone to factory, then restore the data from backup. Solved all my problems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .