0

Here is an image of the touch bar layout

enter image description here

I normally connect my MBP to two external monitors. When I try to use the expose and launchpad (The third and forth icons from the left) from the touch bar, there is no reaction at all.

The behaviour does not change when I disconnect the usb-c to display port cables.

But if I use CTRL+UP, I can activate expose. I can also access launchpad via the Dock.

Did I miss any configuration?

The hardware is MacBook Pro (15-inch, 2017)

1

Something similar happened with me yesterday, I started using a brand new MBP, opened the App Store and my Touch Bar showed me five tabs - Featured, Top Charts, Categories, Purchased, Updates - out of which the first tab was ofcourse, highlighted but when I clicked on any of the other 4 tabs, it just wouldn't make the switch. I even tried shutting the app and restarting but it didn't work.

Few minutes later, I tried again and it worked so maybe it was just a software glitch and Apple probably still needs to fix some bugs. Who knows if it's the same with your Touch Bar? I just tried and my Expose & Launchpad are working fine, so maybe if you give your machine a reboot or just try again after sometime it might work.

Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .