34

In the past, we can hold shift and press minimize button to get slow genie effect. But in macOS 10.13 High Sierra, I can't use this trick anymore. How to enable this feature?

1
  • Same with other animations like Widgets.
    – JMY1000
    Oct 23, 2017 at 0:25

2 Answers 2

51

Thanks to @etaionshrd on Reddit we have this Terminal command:

defaults write com.apple.dock slow-motion-allowed -bool true && killall Dock

If it doesn't work, try copy-pasting it. There is no auto-correct in Terminal and spelling counts. Works for me macOS 10.13.2 High Sierra.

https://www.reddit.com/r/apple/comments/6jeefp/in_the_latest_high_sierra_beta_a_small_relic_from/#t1_dmpcle3

17
  • Amazing, thank you so much. I've noticed some interesting behavior: it seems to work fine for almost everything (minimizing, Mission Control, show desktop, Dashboard), except Dashboard when using the actual Dashboard key rather than F12. It's quite possible this is also specific to my computer (tMBP) due to some strange quirk.
    – JMY1000
    Dec 15, 2017 at 4:17
  • Wohoo!! It works! Thanks to you and @etaionshrd on Reddit. :D
    – mul14
    Dec 16, 2017 at 7:32
  • 1
    @JeevanTakhar glad to hear!
    – cmarangu
    Jun 7, 2018 at 14:39
  • 1
    @JMY1000 oh it didn't always work for dashboard? Well I guess it was a feature they snuck in then. Also, anyone interested in this might be interested in the hidden 'suck' minimize effect
    – cmarangu
    Jun 7, 2018 at 14:41
  • 1
    @ell I dont get what you're asking but I was just annoyed because if you look at the reddit there was this one guy who posted it and hardly anybody noticed. The one guy who did reply (other than me) said that it "didnt work" so I just wanted to emphasize to copy paste if it "doesn't work"
    – cmarangu
    Feb 15, 2019 at 2:06
2

I think they set this feature disabled by default after 10 plus years, what a shame.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .