1

I am using an Airport Express as an extender for the purposes of using its ethernet cable for a network device. In this setup, The Airport Express also the behavior of extending my network from my Airport Extreme. However this is causing me problems with our Apple TV since the Airport Express WIFI spec is much slower than the Airport Extreme.

We don't need to extend the wireless network. Is there a way to turn off wireless extension and leave the ethernet connected?

1
  • I don't believe you can, but since I don't have (any longer) AirPort Express routers, I can't really confirm. However, this is one of the reasons, I started to avoid them - they were not flexible enough IMO. Your best bet is to get a cheap 802.11n router from eBay or Craigslist and install DDWRT to configure it as a wireless bridge. It's too bad you're not closer, I have 3 of these in storage that I use for different (temp) projects similar to what you're describing.
    – Allan
    Oct 20 '17 at 17:52
1

Yes you can do this in Airport Utility. Unfortunately I don’t have it open in front of me so I can’t show you a screenshot of where in the settings to do it but if you were able to configure it in the first place then just go back to the same place and there should be an option to disable wireless entirely.

If you have an older Airport Express then you’ll need Airport Utility 5.6 running on an older version of OS X. If you don’t have that handy, you’ll have to make it happen by installing an older version of OS X in a virtual machine.

Hope this helps.

1
  • It’s called client mode (connect but don’t extend). It’s not reliable though. I used it for a while and it went down and refused to connect for weeks at a time
    – Allison
    Oct 20 '17 at 22:24
0

Possibly.

You can always run a wire from one AP to another and turn off WiFi entirely on Airport (express or extreme or time capsule). They then work as switches and AirPlay and backup devices. Just set them in "Bridge Mode" and connect the wires.

There's no provision for multiple WiFi networks to have wireless backhaul and bridging, though. You'd need other access points for that. Even those newer mesh AP work best when you wire the backhaul using copper / ethernet / power line carrier / whatever.

0

I encountered bugs while doing this, but I did eventually arrive at a solution.

  • Ensure bridging mode is enabled under the network tab.
  • Under the wireless tab, set it to off.

You may encounter an error doing this, if the settings don't apply correctly, this gets a bit weird:

  • Configure it to "join a wireless network". Once the settings are applied, this may cause some issues with your network if the cable is in, so after this point disconnect the cable.
  • in the settings again, ensure bridging is enabled, and then set the wireless network mode to off.
  • Plug the ethernet back in to the input port.

When I did this the wifi from the airport was disabled and it correctly picked up an ip address from the attached network cable only. The airport device was available for use.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .