1

In Notifications Preferences, I have the "Show Message Preview" option disabled for Mail.app, but nonetheless, message previews still appear in Notification Center.

How can I fix this?

macOS Sierra, Mail.app 10.3

enter image description here

0

The checkbox only affects the notifications when they display as a notification, not when they are subsequently shown in Notification Center. Notifications are always shown in full with the message preview when viewing them in Notification Center.

| improve this answer | |

You must log in to answer this question.