3

Not sure if this issue started with High Sierra or Sierra, but definitely have been coming across this issue more and more often.

Like it or not, FaceTime ducks the volume of every other source during a call. And sometimes, after clicking the hang up button, volumes are not restored back to normal.

Is there any way to force this back to normal? Restarting an audio service maybe? I'd prefer not to restart the whole system every time. Thank you.

4 Answers 4

3

Quit coreaudiod:

  1. Open app Activity Monitor (Utilities -> Activity Monitor in your applications folder)
  2. Search for "coreaudiod"
  3. Click the (x) in the top left corner and quit the process normally.

It should restart automatically and if you hear no sound, restart the desired application.
Note: All applications already playing audio might have to restart as well, not sure.

EDIT: thanks to Max Coplan in comments to suggest the terminal command:

sudo killall coreaudiod

Warning: Be aware if you've turned up the volume to max in frustration of the low sound. It might break your speakers or cause permanent hearing damage. I take no responsibility for following this advice. Consult with your IT technician before moving your curser.

4
  • Hey there! There is no coreaudio to be found in the Activity Monitor.
    – ArtPulse
    Jul 24, 2018 at 21:51
  • @ArtPulse Not sure why it's not showing up for you. I use it all the time. It's actually called "coreaudiod" if you are using the terminal. If you search in Activity Monitor you can just search "audio" or "coreaudio" Jul 26, 2018 at 21:38
  • 2
    for terminal savvy people it's faster to just type sudo killall coreaudiod
    – Max Coplan
    Mar 30, 2020 at 17:42
  • (years later it’s funny this is still an issue) I was so surprised when coreaudiod didn’t show up, even if I copy-pasted the process name into the searchbar. Naturally it was only that one time, a restart fixed it. Maybe it was an Activity Monitor issue, since I still had audio. I’ve been using this method for years now so I’ve marked this as the correct answer.
    – ArtPulse
    Aug 6, 2020 at 13:38
0

Try this step for - Non-volatile random-access memory (NVRAM). The NVRAM controls things like startup disk selection, speaker volume.

  1. Shut down your Mac for about one minute.
  2. Locate the following keys on the keyboard: ⌘ Command⌥ OptionPR
  3. Turn on your Mac.
  4. Press and hold the ⌘ Command⌥ OptionPR keys immediately after you hear the startup sound.
  5. Hold these keys until the computer restarts and you hear the startup sound for a second time.
  6. Release the keys.
1
  • No, so far resetting NVRAM, while suggested to fix most things, it never really fixed anything. Including this (I mean, restarting fixes it alone, but my point is how to either prevent this from happenings again or fix it on the go without restarting). Thank you though.
    – ArtPulse
    Jul 24, 2018 at 21:51
0

Running this in Terminal (in Utilities) solved it for me in Sierra

sudo killall -9 avconferenced
1
  • Killing this process in activity monitor sorted it for me, thank you
    – Nosh118
    Jan 3, 2021 at 17:52
0

This was the working solution for me when the audio went really low after a phone call on my MBP 16" 2019:

sudo killall coreaudiod

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .