The +; (command + semicolon) hides all guides in Adobe Illustrator. The problem is that I'm using a Swiss keyboard layout. The semicolon for me is located on the comma (,) key and I type a semicolon with Shift+, (shift + comma). However, neither +, (command + comma) nor +Shift +, (command + shift + comma) seems to trigger the actual keyboard shortcut. I am aware that I can change system specific keyboard shortcuts within the keyboard settings of Mac OS but this doesn't work in Illustrator and, unfortunately, there's no keyboard shortcut setting in Illustrator either.

Is there any general way how I can access a keyboard shortcut if one of the keys is not accessible by a single key press?


On an English keyboard, it's the key to the right of L. Sometimes the position is mapped, rather than the actual character. Maybe worth a shot, though I can't test here.

BTW, Adobe uses its own key-mapper - towards the bottom of the Edit Menu on Photoshop [I don't use Illustrator] - so you could check &/or change it in there...

enter image description here

  • I've tried pressing the key where the semicolon would be on the US keyboard layout but that doesn't work. However, there is actually a keyboard shortcut manager! I always looked in the preferences panel. Thanks a lot! Oct 14 '17 at 11:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .