5

When you type “congratulations” or “congrats”, iMessage (iOS 11 is the first time I noticed this) automatically sends that confetti animation whether you want it or not. Same goes with the balloon animation when you type “happy birthday”. (Don’t know if any other specific phrases but there may be more)

How do you turn off these auto animations? I’m not talking about the manual feature of sending animations. I know about that. This is done automatically without prompting when you type the magic words.

  • Do you want to not see the confetti, not know if the recipient sees confetti or both? Not sure any are possible, but it’s not clear what animation should be suppressed and from whose experience that removal is requested. – bmike Oct 14 '17 at 13:31
  • @bmike - I don’t want either person to see it. I use my iPhone for work and don’t want confetti flying around. Just like I don’t send emojis to coworkers. Trying to keep things as professional as possible. – iMerchant Oct 14 '17 at 15:41
3

You can’t turn it off universally for sending and receiving, but you can block it along with other motion on your device.

Open Settings app > General > Accessibility - turn on "Reduce Motion" and turn off "Auto-Play Message Effects"

Accessibility - Reduce Motion

If the receiver has a device running iOS 9 for example he/she won’t be able to see it and won’t receive any readable text that a special effect was used.

  • For the record, it shows on the sending end too. – iMerchant Oct 14 '17 at 12:13
  • Yes, that’s the case if the sender uses iOS 11 as well. – oa- Oct 14 '17 at 15:21
  • Wow. Talk about being buried (and hidden too) in settings...Nice find. Too bad you have to disable parallax in order to turn off auto-play. I kind of like that effect. – iMerchant Oct 14 '17 at 16:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .