16

Option is greyed out

Option is greyed out and I cannot enable spell checking in Xcode

  • 3
    Same issue, happened after updating Xcode to 9.0 – Jay Wong Oct 20 '17 at 21:01
  • any update on this issue? I'm still having this problem. – Paul Dec 13 '17 at 13:35
  • Unfortunately, no – Gikas Dec 13 '17 at 16:48
  • 1
    was spell checking available before? im having a hard time imagining how it would have been useful – user3052786 May 28 '18 at 21:25
  • @user3052786 Yes, it was, in Xcode 8.3 on High Sierra, the spell checker menu is not grayed out. – jaume Aug 13 '18 at 8:55
1

I believe this is a bug. I am not sure if it has been fixed. Try make sure you’re on the latest Xcode version.

From Stack Overflow:

I believe this is a duplicate post but I'll answer anyway. This is an Xcode bug. There have been radars filed. As far as I am unaware there is no work around or fix currently.

That was posted at a similar time to when this was posted.

-2

Make sure you are doing it while in a mail composition window, not in message viewer. The spellchecking option is grayed out in message viewer because you can not edit received messages.

(source)

  • 4
    What mail composition window?! It's about Xcode – Gikas Nov 6 '18 at 16:25
  • 1
    To me it just seems like you copied the first thing that came up in google, pasted it from here discussions.apple.com/thread/2326222 gave no attribution and not even read it to see if it’s relevant – user310476 Jan 8 at 15:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .