0

I have a contact defined as a VIP with a different ringtone as the default.

Since a couple of months I began noticing that my iPhone was ringing for this particular person even in silent mode (Do Not Disturb was not activated.)

The behaviour was present in iOS 10 and is still there with iOS 11.

How can I make the iPhone silent even with VIP contacts?

  • I'm sorry, I missed the "not" in your description… oops. In that case, I'd check under the contact card for those people. I tried setting a custom ringer just now, but the silence switch seems to be respected. – Dustin Wheeler Oct 3 '17 at 13:30
  • You could always try the reliable Genius Bar advice: "Try restoring you iPhone." 😕 – Dustin Wheeler Oct 3 '17 at 13:32
  • I didn't think to look at the contacts. There is a setting about emergencies but it mentions explicitly the "Do Not Disturb" mode. I'll guess that the setting has also a general meaning ... – Matteo Oct 3 '17 at 13:34

You must log in to answer this question.

Browse other questions tagged .