3

Steps to reproduce

Move the cursor using a mouse (not the trackpad) and note the cursor speed. Now Press Command + Shift + 4, which should change the cursor to a crosshair. Move the cursor again.


Expected behavior

No change in mouse sensitivity


Actual behavior

The mouse sensitivity is significantly lower (i.e. the cursor moves "slower"). Note that this only occurs with an attached mouse. The built-in trackpad sensitivity seems unaffected.


System Information

  • macOS High Sierra 10.13
  • MacBook Pro (Retina, Mid 2012)
  • Mouse: SteelSeries Sensei RAW
  • 1
    I can't replicate. Can you try in Safe Mode or in a different user account to see if it's something specific to your environment? – Allan Oct 2 '17 at 17:21
  • Have you tried this with an Apple-branded mouse? Specs on this particular mouse indicate: "Scalable pointer speed from 90 up to 5670 in increments of 90 so you can be exact." Is any SteelSeries or other USB device software like USBOverdrive installed? If so, disable it and see what happens. – IconDaemon Oct 2 '17 at 17:37
  • I have the SteelSeries Engine 3.9.0 driver and the SteelSeries ExactMouse Tool v1.0.3 (prevents mouse acceleration) installed. I looked for special settings (aside from sensitivity) in the driver but it appears that only Sensitivity, Polling Rate, button macros, and the LED lights are configurable. I tried disabling ExactMouse, but it did not change the screenshot behavior. I don't have another mouse handy at the moment, so I'm not sure how other devices would behave. – CgodLEY Oct 2 '17 at 17:49
  • Updating to the latest SteelSeries Engine 3.11.4 did not have any effect. – CgodLEY Oct 2 '17 at 17:51
  • 2
    @Allan I just created a new user account and it did not happen in that account. So it must be specific to my user. Definitely helpful. I might have run defaults write .GlobalPreferences com.apple.mouse.scaling -1 at some point in the past... I will see if that's causing it. Otherwise it might be the driver software. – CgodLEY Oct 2 '17 at 18:01

You must log in to answer this question.

Browse other questions tagged .