2

Today I have just got an SSD installed in my Mac Mini 2012 via an authorised service. I did not ask for data migration because I wanted to start "fresh".

After the initial boot, I found out they have put an image of the New MacOS High Sierra. I followed the installation wizard.

Now, after entering my iCloud details I noticed email accounts were setup, Photos started syncing, etc. All good.

However when I open the finder and go to the Documents folder, it's empty.

Is there a way to manually trigger the sync process?

Thank you

PS FYI: The SSD was shown as APFS and I had to manually enable FileVault.

2
  • 1
    Possible duplicate of iCloud Drive Won't Sync on Mac
    – user310476
    Commented Dec 12, 2018 at 7:42
  • 2
    @DManokhin - not a dupe. This question is about one particular folder not syncing while the others do. What you pointed was syncying is not working at all.
    – Allan
    Commented Dec 12, 2018 at 9:54

1 Answer 1

2

[update May 2024] As of macOS 14 Sonoma, these instructions no longer apply. This article gives more details about iCloud changes, but the bottom line is that you can no longer cause synching to function by killing bird.


See the answer here.

Go to Terminal and type:

killall bird
cd ~/Library/Application\ Support
rm -rf CloudDocs

then immediately restart. Wait an hour or two.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .