0

VoiceOver uses Control-Command-Space for launching an action but I can't use it because Emoji and Symbols Viewer hijacks it. Is there a way how to disable Emoji and Symbols viewer?

I need VoiceOver more than emojis.

  • VoiceOver does not use ctrl + cmd + space. The keyboard command you need to use is ctrl + opt + space or capslock + space if you set capslock to be a voiceOver modifier in VoiceOver Utility > general. – user9950573 May 18 at 14:07
  • It used to but was changed – Sarah Gebauer May 18 at 14:17
1

You can assign a different keyboard shortcut to the Emoji & Symbols menu item.

I usually add/remove a cmd, ctrl, alt or shift modifier when remapping menu items like this.

System Preferences > Keyboard > Shortcuts > App Shortcuts > + (plus button) enter image description here

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .