4

Using a Mouse at the same time as being able to use the built-in Trackpad of a MacBook has worked in previous versions of macOS. But with macOS High Sierra, 10.13.0, they don't work in parallel anymore.

The issue exists both with all types of mice, including Bluetooth and USB, and third-party as well as Apple's original mice.

Is this a bug/issue or perhaps a new "feature", and can it be remedied?

  • I had this problem.I had an external monitor attached to my mac via an HDMI cable. But when the monitor was functioning the lagginess in my mouse stopped. When the computer was on and the monitor was attached to the computer but either turned off or not showing anything, the lagginess in my mouse returned. – howard Winn Oct 24 '17 at 14:11
  • After reading Howard's comment i tested to de-attach my Wacom tablet and the mouse worked again normally. The problem is that now i can't use the tablet, and the tablet is the reason why i got the MacBook in the first place, this is a mess, with the tablet the mac is useless, no mouse or trackpad works. – IvaW Nov 13 '17 at 4:01
4

I had the same problem, but find this solution that is working for me:

Go to System Preferences >> Accessibility >> Mouse and trackpad

Here, un-check the option "Ignore the integrated trackpad when a wireless trackpad or mouse is connected"... That's all!!!

I have my OS in Spanish, therefore I am not sure about the translation for the English version, but I really hope that this can help to solve your problem.

Best regards!!!

  • Thank you Ivan Villalon! I had this same issue and it works now! – Stacie Hayes Nov 13 '17 at 3:20
  • I did not find any option like that under accessibility >> mouse and trackpad. "gnore the integrated trackpad when a wireless trackpad or mouse is connected". – Chandan Gupta Dec 16 '17 at 15:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .