0

I have installed the latest version of iTerm2 and I have found that INSERT while inserting a file under vim is not showing on the screen. Also, I am not able to see parameters under top command.

enter image description here

1

That was the issue of the colour. I have previously changed the background colour to white Hence, it was not showing. I have changed the colour of the "BOLD" text to black and now I am able to see the --- INSERT --- and the bold text on the TOP.

Also, I have deleted all of the setting to check.

Ref: http://iterm2.com/faq.html

defaults delete com.googlecode.iterm2
0

Not sure about top, but in Vim, try :set showmode.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .