1

I can't delete a greyed out Google Translate application. It is there even if I try to delete it by holding on apps for longer time and click on the x button just above it, but it doesn't help me. I tried to delete it by closing my iPhone, not helpful. Then, I tried it to delete after resetting, not helpful. It is there. iOS 9.3.5 updated.

  • To show that the problem is solved please "accept" your own answer with the checkmark at the left – nohillside Sep 22 '17 at 15:56
  • @patrix I tried it but it says "You can accept your own answer in 2 days." – garakchy Sep 22 '17 at 17:36
1

I think my experience will help somebody out there who has the similar problems. I finally managed to delete it by Settings -> General -> Storage & iCloud Usage -> Storage -> Manage Storage -> Click on the application, in my case it is Google Translate. Then press the "Delete App" written in red, there you go. I write it because I have tried many different ways none of them helped me. Thanks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .