0

I recently picked up a used Macbook Pro with Lion installed.

There are no other accounts in the native Mail app except my new Gmail one.

However, when I send an email, the "Reply-to" address that the recipient sees is the email address of the previous owner.

I cannot find a way to remove this email address, it is not in the settings of my sole Gmail account. It seems to be registered somewhere in the account info of the Mac.

  • Did you create a new account for yourself or are you using the account the previous owner used already? – nohillside Nov 1 '11 at 21:46
  • I created a new account. – user5686 Nov 2 '11 at 18:54
  • 1
    I bet patrix meant creating new user account on system (it's in System Preferences) i.e. not new mail account in Mail. – iskra Nov 9 '11 at 0:46
1

Check the "me" card. Open Address Book, go to the "Card" menu, and select "Go to my card". Edit if required. Restart Mail, and send yourself a test email. Check the from address.

Also, I know you've already checked this, but please check again. In Mail.app, go to Preferences, Accounts, and make sure that the email address is set correctly.

  • Unfortunately that did not work : ( – user5686 Nov 1 '11 at 21:33

You must log in to answer this question.