1

Only with HDMI monitor and enabled mirroring my mouse simply disappears. I have Mac OS X 10.10.5. I have to remove the HDMI cable or disable mirroring and then it appears again. Any ideas how to fix this?

1

It has apparently something to do with Accessibility.

Workaround: try changing the size of the pointer in System Preferences > Accessibility > Display:

  • if you had set a bigger pointer, reset it all the way to normal,
  • if you had it to normal, set it around ⅔ of the distance between normal and the first tick.
  • I have found out that as well, and while this is true that it gives you back the cursor, enabling that without seeing a mouse is a bit tricky. :-) So this is a workaround, not really a solution. – Mitar Apr 17 '18 at 11:19
  • Are you using a vertical monitor? If so, setting it back to horizontal worked for me. – Pacmac Apr 18 '18 at 12:21
  • No, for me it was a projector. I use miniport otherwise, but when presenting I had this problem. Not good. – Mitar Apr 18 '18 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .