1

I'm usually running my Boot Camp partition in VMWare Fusion. When resuming the MacBook from sleeping (Boot Camp also ran in VMWare Fusion) the computer (OS X) told me it was restarted due to a problem. Now the Windows 10 partition doesn't boot, either in Boot Camp mode or in VMWare Fusion. The bluescreen error is 0xc0000225

I have run chkdsk c: /offlinescanandfix from a repair usb stick, but it didn't help. I have tried to set the Boot Camp partion active using Diskpart from the Windows repair usb stick, but it told me that the partition couldn't. GPT? Don't remember.

I can access the Boot Camp partition from Finder in OSX.

My Mac is a MacBook Pro Mid 2015 running macOS Sierra 10.12.6

  • Does the restart because of error message mean Mac OS (the host) crashed and restarted or the windows os (guest in a VM) crashed? Please edit the body if you can to make that clear. – bmike Sep 12 '17 at 8:56
  • @bmike Updated the question with additional details. – Carl R Sep 12 '17 at 10:00
0

I tried all available fixes, but in the end I had to reinstall. I couldn't either do a repair installation. I had to do a clean install. Despite, it moved all my old files to windows.old and my own folders in c:\ was still there.

This is the second or third time this happens. I'm going to put all important stuff in onedrive and use reinstall as first option.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .