-1

I just bought a new Moshi line to charge my iPad, it was working fine at first but yesterday it said something like unlicensed line and when i saw it i didn't really care and just pressed dismissed. When i woke up my iPad didn't charge. Now my iPad is completely out of battery and when i plugged it in the charger it showed that it was charging but i can turn it on. I change lines several times and it still wouldn't work.

1

I'm not 100% sure what Moshi line is, other than a lightning cable. What Gen is this iPad? The problem may be with the cord, the hot wire, or the bar wire could be soldered wrong. There's only one fix for this, a messy project in taking the cord apart by the Male Piece. You'd have to re solder it, and make sure it's a sturdy fix. An other problem may be the charging port, when did you buy this iPad, is it brand new? Apple isn't known for soft error's like a wire misplace, but it could happen with any company. I've dealt with Phillips and a missing wire before, this could also be the case.

-1

Press the Home and Standby button simultaneously for at least ten seconds. If you're lucky the iPad will reset.

  • i already tried that and it didn't work – Ryan Liu Sep 6 '17 at 10:02
  • Please keep trying. Happened to me before but eventually worked... Unplug and replug several times. Also make sure to use a power supply sufficiently powerful to charge the iPad (which I’m sure you already did). – Tom E Sep 6 '17 at 10:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .