1

So, I have an older Mac Pro 2,1 that I received. Had a fresh install of Mavericks and nothing else. It worked fine, with exception to slow redraw speeds on the screen. When I got it plugged into a network for the first time, it said there were updates, so I let it do the updates.

When I returned to the machine, it was simply sitting at a white screen. After waiting several hours with no change, I turned the machine off, and rebooted. I was met with the flashing question mark on a folder icon.

The Mac has the Apple RAID card in it, and 4 1TB drives.

Pressing any of the startup commands during boot does nothing; I still get the flashing icon. CommandR doesn't work. C doesn't work. The only two that do anything is CommandOptionPR (reset NVRAM) and Option (Startup Disc select). However, even when using those two, they still result in a flashing question mark icon.

Any clues? I'm wondering if the RAID card went bad or something. It was complaining of a bad battery.

1

A flashing question mark means it can't find system software, however, it is able to find the boot volume. If the boot volume is on the RAID array, then it's not the RAID card.

Try booting from installation media to see if you can see the drive. If you can see the volume and mount it, you can recover your data.

As for the RAID battery, it keeps the last last set of write commands in the controllers memory in case there is a power failure. I would replace it because you lose that safety net if the battery has no charge, but it's not the cause of your issue.

  • Trying to boot from both an install DVD and from a bootable USB results in the same flashing question mark, even after I select the media from the Startup Disk options (holding Option on boot). This is the part that really confuses me. – Armitige3 Sep 5 '17 at 15:51
  • Just to be clear, you see it in the boot mgr, but upon selecting it, it goes to flashing "?" mark? Try removing the RAID card to see if it's more than just the battery. – Allan Sep 5 '17 at 16:00
  • Yes, that is absolutely correct. I will pull the RAID card and see how things go. Wasn't sure if trying to boot without the RAID card would be a bad thing. – Armitige3 Sep 5 '17 at 17:46
  • Not at all, the RAID volume won't be there. It shouldn't be the RAID card, but those are some weird symptoms. – Allan Sep 5 '17 at 17:53
  • Welp, I tried it. As expected, the RAID volume wasn't there, but it did see the bootable USB. However, when I choose that, I'm met with just a white screen. This is damned peculiar. – Armitige3 Sep 5 '17 at 18:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .