0

I am trying to have everything in English, except day and month, which I want to change to my language. I followed this post, but this command does not work.

defaults write NSGlobalDomain AppleLocale nl_NL
1

In the comments for the accepted answer in the post to which you linked, WEBjuju states it also requires "fiddling with the date in preferences" to it to truly "take." Have you tried that? Also, another response stated that, as of Sep 2016, Sierra could not do this change that was allowed in El Capitan. Which version do you have?

  • The "other response" you refer to was overtaken by the later one marked as the answer. El Capitan had a setting every user could see. Sierra requires the Terminal command. The only reason to try the terminal like PauloP is doing is when you have Sierra. – Tom Gewecke Aug 25 '17 at 15:41
  • I have 10.12.5. - the command does not work. As Tom Gewecke says, that option doesn't exist anymore. – PauloP Aug 25 '17 at 17:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .